PDA

View Full Version : Enthoo Luxe Not remembering lighting setting.



onangelswings
09-23-2014, 02:47 AM
hi guys

i have got the enthoo ;uxe and i must state that it is a brilliant case, but there is one huge fault with mine, the case wont remember the lighting setting i have left it on, E.g. i put it on white and when i shutdown and then power back up again it will be back on red, is there a special way to connect the led strips or something its driving me mad having to change it constantly on boot up.

spork
09-28-2014, 11:42 PM
I believe this is "normal".
My solution was to get the Pro and a $15 white LED strip.
I guess you could probably swap out the Luxe's variable colour strip for a single colour one?

onangelswings
09-30-2014, 02:11 AM
I believe this is "normal".
My solution was to get the Pro and a $15 white LED strip.
I guess you could probably swap out the Luxe's variable colour strip for a single colour one?

spoke with overclockers uk, and it sounds like the lighting controller is knackered.

Kipp
10-08-2014, 06:59 PM
I have exactly the same problem with my Enthoo Luxe, so I think it is a "bug" in the lighting controller. I read on another forum that if you switch off using the power button, instead of from the operating system, it does remember the last colour. But 1) I haven't put this to the test myself yet, 2) Still think it should remember the last colour irrespective of how you switch off.

I agree it is really annoying even though it sounds trivial, and is a shame because the case is otherwise well designed and good quality.

Kipp
10-09-2014, 01:10 AM
I have exactly the same problem with my Enthoo Luxe, so I think it is a "bug" in the lighting controller. I read on another forum that if you switch off using the power button, instead of from the operating system, it does remember the last colour. But 1) I haven't put this to the test myself yet, 2) Still think it should remember the last colour irrespective of how you switch off.

I agree it is really annoying even though it sounds trivial, and is a shame because the case is otherwise well designed and good quality.

Just to add I tried switching of using the power button and that doesn't work either, as the lighting goes back to red if on; though it does remember if you set the lighting to off.

onangelswings
10-21-2014, 01:52 PM
Just to add I tried switching of using the power button and that doesn't work either, as the lighting goes back to red if on; though it does remember if you set the lighting to off.

I have tried to put in a support ticket and had no joy with them, it will only remember the first five colors, the second set of five it does not remember, irrespective of how you turn off the case, to be honest now i am really fucked off, i spent 130 on this case and its knackered, no support from phanteks and they still havent replied to overclockers uk about the issue.

thanks phanteks for taking my money and running with it, i will promise this i will not another phanteks product ever again.

itsadam
10-25-2016, 04:06 AM
My lighting has been perfect in my Enthoo Luxe, however this morning I came to turn my PC on and NONE of the lights worked.

At first I thought it was the overpriced tat of a LED Strip (which FYI Phantex is terrible), but no, it wasn't. After spending about 30mins removing cable ties and re-applying them to remove the strip, I turn the case on and then notice after that the top LED's are not working.

So it's obviously the LED controller that's gone FUBAR. I've plugged everything in again and made sure its all connected fine, zilch!

Now I'm paranoid that that controller is going to meltdown and cause a fire or short circuit and feck up the rest of my components.

This shall be most likely the last Phantex case I ever touch. The "Rubix Cube" front to remove the dust filter is a bloody joke. Antec you remove only one side and the front pops off!

So little practical thought has gone in to this case, and yet so much cheap components have.