PDA

View Full Version : Strange thing happened



Swiftfoot
11-12-2018, 12:32 PM
Hi All,
It is sad that I had to go to the trouble to create a new email address and a new account here in order to post a question in this forum.
I was away for a short time and early this morning I decided to log into this forum with my original login name to post a question about Phanteks case fans. I could not find the "Post New Thread" option. I found that very strange.
Question: Why would Phanteks moderators or Administrator of this forum block my original subscriber to this forum from posting? I checked my email account and I have no emails from the administrators here stating why I was blocked.
Is this normal on this particular forum to block a user if they are away for a month or less?

I clicked on "Contact Us" and for hours now I didn't get a reply so I proceeded to create a new user here.

Greatly appreciate a reply to this post

doyll
11-13-2018, 07:38 AM
Hi All,
It is sad that I had to go to the trouble to create a new email address and a new account here in order to post a question in this forum.
I was away for a short time and early this morning I decided to log into this forum with my original login name to post a question about Phanteks case fans. I could not find the "Post New Thread" option. I found that very strange.
Question: Why would Phanteks moderators or Administrator of this forum block my original subscriber to this forum from posting? I checked my email account and I have no emails from the administrators here stating why I was blocked.
Is this normal on this particular forum to block a user if they are away for a month or less?

I clicked on "Contact Us" and for hours now I didn't get a reply so I proceeded to create a new user here.

Greatly appreciate a reply to this post
No idea without knowing more. I have no note from you or notices of any problems with forum. It could be that some of your posts had links to outside sites not related to forum and considered spam. Send me a PM with your original user name and I will try and help.

Swiftfoot
11-13-2018, 02:34 PM
Thanks doyll
I will PM you now

Swiftfoot
11-13-2018, 04:26 PM
I sent you a PM. I hope you got it. Reading your reply here I am thinking the only thing I done here was not log in for a short period of time. I never posted any links that I am aware of.

cheers

doyll
11-14-2018, 06:17 AM
Correct, nothing I find explains problem. I replied to your PM.

Swiftfoot
11-14-2018, 07:16 AM
ok Thanks. I will log Scramjet here now and see if it's fixed

Swiftfoot
11-14-2018, 07:33 AM
Nope it still shows at bottom of a category that I do not have permission to post. Also the "new post option is still missing at top of all categories.
Can you fix the Scramjet account?

doyll
11-14-2018, 08:27 AM
Like I said in PM, I've forwarded the problem to techs. Maybe they can help, but there is nothing more I can do. Sorry.

Swiftfoot
11-14-2018, 09:00 AM
ok thanks
Greatly appreciate your help