PDA

View Full Version : Enthoo Luxe PWM Hub Question



mkim055
01-14-2016, 04:13 PM
Hello,

I am using

Intel i5 6600k Cpu
Gigabyte Z170X Gaming 7 Mobo
Noctua NH-D15 Cpu Cooler (2x PWM fans)
Phantek Enthoo Luxe Case

with the following configuration

CPU_Fan (Noctua NH-D15 2x PWM fans with Y-splitter)
CPU_Opt (Enthoo Luxe PWM Hub, no 12V SATA connection)
SYS_1 (top Noctua PWM 140mm, no Y-splitter)
SYS_2 (top Noctua PWM 140mm, no Y-splitter)
SYS_3 (bottom Noctua PWM 140mm, no Y-splitter)

Enthoo Luxe PWM Hub is in factory configuration.

1 rear 140mm case fan
1 top 140mm case fan
1 front 200mm case fan

The problem is CPU temp is reading ~50'C at idle, fluctuating between 35'C and 50'C; mostly around 50'C.
I didn't have this problem when I was using Lian Li K62 Case; idling 28~33'C.

@ Idle
System 30'C
PCH 40'C
CPU 50'C

@ Load (Tomb Raider - Max Setting) not the best way to put load, but yeah @_@
System 32'C
PCH 46'C
CPU 58'C

Is this due to my configuration?
How could I connect both Noctua NH-D15 2x PWM fans and Enthoo Luxe PWM Hub to CPU_Fan?
Should I attach the Noctua NH-D15 2x fans to Enthoo Luxe PWM Hub?

Suggestion would be nice.

Thank you.

mkim055
01-15-2016, 04:09 AM
Any suggestions? =(

Pokemoneiei
11-28-2016, 02:43 AM
The problem is CPU temp is reading
ทางเข้า gclub (https://www.gclub88.com/)

doyll
11-30-2016, 09:21 AM
Sounds to me like you have a bad cooler mounting. Try removing it completely. Even remove the mount and read instructions very carefully before re-installing it. Don't use too much TIM!! a rice size dob is all that is need in middle of CPU.

TopEssayServices
12-20-2018, 08:38 AM
read instructions very carefully

Swiftfoot
12-20-2018, 11:17 AM
Hello,

I am using

Intel i5 6600k Cpu
Gigabyte Z170X Gaming 7 Mobo
Noctua NH-D15 Cpu Cooler (2x PWM fans)
Phantek Enthoo Luxe Case

with the following configuration

CPU_Fan (Noctua NH-D15 2x PWM fans with Y-splitter)
CPU_Opt (Enthoo Luxe PWM Hub, no 12V SATA connection)
SYS_1 (top Noctua PWM 140mm, no Y-splitter)
SYS_2 (top Noctua PWM 140mm, no Y-splitter)
SYS_3 (bottom Noctua PWM 140mm, no Y-splitter)

Enthoo Luxe PWM Hub is in factory configuration.

1 rear 140mm case fan
1 top 140mm case fan
1 front 200mm case fan

The problem is CPU temp is reading ~50'C at idle, fluctuating between 35'C and 50'C; mostly around 50'C.
I didn't have this problem when I was using Lian Li K62 Case; idling 28~33'C.

@ Idle
System 30'C
PCH 40'C
CPU 50'C

@ Load (Tomb Raider - Max Setting) not the best way to put load, but yeah @_@
System 32'C
PCH 46'C
CPU 58'C

Is this due to my configuration?
How could I connect both Noctua NH-D15 2x PWM fans and Enthoo Luxe PWM Hub to CPU_Fan?
Should I attach the Noctua NH-D15 2x fans to Enthoo Luxe PWM Hub?

Suggestion would be nice.

Thank you.

Watching some youtube videos on Phanteks cases and they state it is important to attach the fan hub to the CPU Fan connector on the MB and to attach the 2 fans on the Noctua Cooler to the hub for it to work properly.

doyll
12-26-2018, 07:26 AM
Watching some youtube videos on Phanteks cases and they state it is important to attach the fan hub to the CPU Fan connector on the MB and to attach the 2 fans on the Noctua Cooler to the hub for it to work properly.
Watching youtube talking heads is usually a waste of time. Most know less about what they are doing than you do .. but act like they know it all.

Swiftfoot
12-26-2018, 11:42 AM
You may have a point there doyll lol