PDA

View Full Version : H100i V2 + PWM Hub



WhatTheHub
01-19-2017, 02:22 PM
Hello,

I have a dilemma, I bought H100i V2 and I want to mount it on the top tray of my Phanteks Evolv ATX, I was wondering if it is possible for me to connect the PWM Hub to the CPU_FAN which is the only header which operates PWM and then connect the H100i pump to FAN1 on the hub ?

Or can I just connect the hub using the 4pin to the CPU_OPT and control the speed of all of the chassis fans using BIOS ?

Motherboard : http://www.gigabyte.com/products/product-page.aspx?pid=4518#ov (Gigabyte Z87X-D3H)

Regards,

WhatTheHub

Wachtel
01-27-2017, 12:42 PM
I tested the hub a bit when I got the Evovl ATX. The only fan connect you can use for the fan hub is the CPU_FAn. THE CPU_OPT is set at 100% if you don't use the CPU_FAN.

doyll
01-30-2017, 09:10 AM
Hello,

I have a dilemma, I bought H100i V2 and I want to mount it on the top tray of my Phanteks Evolv ATX, I was wondering if it is possible for me to connect the PWM Hub to the CPU_FAN which is the only header which operates PWM and then connect the H100i pump to FAN1 on the hub ?

Or can I just connect the hub using the 4pin to the CPU_OPT and control the speed of all of the chassis fans using BIOS ?

Motherboard : http://www.gigabyte.com/products/product-page.aspx?pid=4518#ov (Gigabyte Z87X-D3H)

Regards,

WhatTheHub
Look at the pin-out of fan headers in your motherboard manual. pin-4 need to labeled 'PWM' or 'speed control'. If pin-4 on fan header is not labels as speed control/PWM/etc. you do not have PWM signal on it, and you cannot use it to control PWM or the PWM controlled fan header.

You need to mount the radiator on bottom of the tray and seal all unused opening in the tray so the only airflow gois up through the radiator. If you do not cover / seal the other opening they will leak the heated air coming out of radiator back into the motherboard / CPU area of case and make thing heat up.

You should be able to use a PWM 'Y' splitter to split the PWM signal so it goes to both the H100i V2 and to PWM controlled fan hub.

thandaet
03-15-2018, 08:14 PM
Thanks for sharing.
gclub (https://royal1688s.com/gclub/)
gclub (https://gclub-en.com)

S4vant04
03-20-2018, 01:50 PM
@WhatTheHub, i just installed an H100i v2 in an Evolv ATX Tempered Glass case. This is what I did:
1. Plugged the connector from the H100i pump into the CPU_Fan header. (Of course, the fans on the cooler are plugged into the Y adapter that goes into the cooler.
2. I plugged the PWM hub (which had my 3 chassis fans connected to it) into CHA1_FAN or CHA2_FAN

As doyll mentioned you need to check to see if your mobo fan headers can support PWM. Look at your manual. I also poked around online, and there's a chance that SYS_FAN1 might be PWM, but there's contradictory data.

And again, as doyll mentioned, make sure to block off all open spaces on the slide out rad mount, otherwise the hot air will just bounce off the top lid and head back down into the case. Here's a shot of mine covered (btw, i have the fans pulling air thru the rad):

838